pgmfi.org

Hacking up Honda's ECU
It is currently Fri Oct 19, 2018 1:14 am

All times are UTC - 5 hours [ DST ]





Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Fri May 25, 2018 5:45 am 
Offline

Joined: Fri May 25, 2018 5:34 am
Posts: 1
Good morning everyone. If this isn't the right area please let me know and ill put it under the prelude section. To get to it, I have a 2001 Honda prelude that was built into a racecar (mini stock) for the local short tracks. I have run the car for multiple years with no electrical issues. During one of my practice sessions the car picks up a skip then cuts out. I had a puff of smoke roll out from under my dash. Investigating I found that one of the three injector transistors had burned up. Im thinking I either have a wire grounded out or a bad sensor. Either way, Im looking for help on where to start checking for issues. The car has a OBDII to OBDI connector with the ECU being a chipped P13. I have pics of the ECU circuit board that I can upload when I get home from work. Any help would be greatly appreciated. Thanks in advance.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 21 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  


Powered by phpBB® Forum Software © phpBB Group